Start a new topic
Answered

No response of MOCAP studio

Hi, YEI support team.



I have problem to use mocap studio. When I installed mocap studio that latest version.


However, when I operate the s/w, there is no response anymore. Even though wating for 10 minutes.


So, I checked documents about studio,...also, operating system.


Im using win 7 (64-bit), but I still cant find out what the problem is.


So, How can I use mocap studio ?



Thanks !


Best Answer

Hi JunSeok,


Just for some clarification:

  • When you try to use the Mocap Studio, does it open?
  • Or does the Studio fail to load? 
  • Does it show the loading bar before the main window appears?
  • If the program does load, is it able to find your sensors?

The first thing I would try is to uninstall the program and re-download the installer from our website. Sometimes a bad internet connection can corrupt a downloaded file.

Answer

Hi JunSeok,


Just for some clarification:

  • When you try to use the Mocap Studio, does it open?
  • Or does the Studio fail to load? 
  • Does it show the loading bar before the main window appears?
  • If the program does load, is it able to find your sensors?

The first thing I would try is to uninstall the program and re-download the installer from our website. Sometimes a bad internet connection can corrupt a downloaded file.

Hi, Eric


Actually, when I tried to open the studio, I can see the loading bar and also find


main screen of the stuio, too. but after seconds then no response.


So... I downloaded the install file again, but same as before..


Im going to attach its screen shot :)



Thanks for reply :)

jpg
Login or Signup to post a comment