Start a new topic

hub only connect to the base station contionally

trying several times to connect 1 hub to 1 base station has taken my entire day. with no luck at all.

I had to wait until entire power depleted from the hub just get it back lighting , now it wont connect to the base station properly.

have any one came across this issue before.

 looks like this product is long way from ready for Developers.

3 people have this question

update fw on both hub and dongle then go to pair  then tesl you to hold the 2 buttons on the hub  dont have any sensors on when you do this let me know if this helps 

tried to pair hub with base, same result; connected conditionally

I was getting the same error yesterday when I accidentally installed older firmware into the hub by sensor firmware update. (seems like the hub has sensor fw as well) It went out when I updated it again with the web version.
*went away

thanks david for the response, but  I did several fw updates but still have the same problem,

I shouldn't have done the fw updates 'cause at least didn't get message connection conditionally, and could use my suit exept for the left foot.

Here's a working solution for this issue from the support:

"The message appears when the PrioVR Utility fails to properly setup the Skeleton API. The Skeleton API is responsible for taking the orientation data and converting it into a list of connected bones that make up the skeleton.

To get the data into the Skeleton API, a "Processor" needs to be created and added to the skeleton.
This processor reads and converts the raw sensor data into a form that the Skeleton API can understand. Failing to properly create a Prio Processor is the cause of this error message.

Rather than denying the user a connection inside the Utility, a light weight connection is made.
This connection is for updating firmware on boot-loader mode sensors, and is not the usual desired state by the user.

The cause of the processor failing is usually a powered down or boot-loader mode sensor.
If a sensor is in boot-loader mode, or is powered down, it cannot feed sensor data to the processor.
With no sensor to get data from, the processor refuses to be created, and thus this error message is shown.

Here are a couple of things you may try:
1. Make sure you are using the most up to date PrioVR Utility.
2. Check that all connections are secure. 
3. Update each sensor chain separately: 
plug in one chain of sensors - e.g. Right Leg Only
Run the firmware update on those sensor chains only
Unplug those sensors and put a new chain in

Go through each chain: Right Leg, Left Leg, Left Arm etc ONE BY ONE and update the firmware. Unplug each time one successfully updates

Please let me know if you continue to need assistance. "

Hi all,

I have same problem with connecting. Sometime i connect succesfull but sometime not (using PrioVR Utility).

And i have problem with Unity plugin:

- Connect sometime ok and sometime not (same problem when use PrioVR Utility)

- Can i connect the suit with not full connected sensor to the suit ? (I don't want to use hand controler, i use hand gloves)

Thanks all,

Everything was working fine for me until I did a sensor firmware update. Now I have tried everything including updating firmware's chain by chain and still no luck. Even after a depleted battery the hub appears to be fine but all sensors show BOOTLOADER mode (solid yellow). Every connect I get a Skeleton API issue. Does anyone have older firmware I could try? I am awaiting support response as well. 

Login or Signup to post a comment